Categories
Tips of Freaks

Team Viewer & Wamp Issue of port 80 Resolved!

I have been having this issue for last 2 months , that when I tried to install Teamviewer got stuck at port 80 & WAMP was not working! I uninstalled the Team Viewer :( But nops, I can’t live without TeamViewer. I told the support team about my problem. In  no time they resolved it!

From Daniel Rupp

TeamViewer will wait several minutes after Windows is started until it tries to listen on Port 80 (if this Port is not taken by another application).
If your application does not take the port within that time frame or the application is not started automatically, TeamViewer might have taken the port.

You can disable this behavior in TeamViewer version 5.1 or newer.
To do this, open the TeamViewer options (Extras | Options) and go to the tab “Advanced”. Enable the option “Don’t use incoming ports 80 and 443”.
TeamViewer will now no longer use these ports.

 

Sina added

 Then in that case it mostly tries to connect over the outgoing port 5938 tcp.

Hats off to the Team Viewer Support Team !

PS. You Can Downlaod Team Viewer Free from here

 

 

By Freakify Editorial

The post was written by Freakify Team.

This blog used to be managed by Ahmad Awais before it was acquired.

I have had been designing web pages since the early days of tables & spacers. And No – I’ve never used the scrolling marquee with Comic Sans fonts . Well, I am an Entrepreneur who left his orthodox path of Electrical Eng after graduation to become a UX Engineer/Marketer & a Motivational Speaker. Read more about me at AhmadAwais.com

2 replies on “Team Viewer & Wamp Issue of port 80 Resolved!”

Hi Ahmad,
Thanks for your post about TeamViewer. We are very happy that we can help youo and solve your problem.
If you have any further questions please let me know.
Regards
Inga, TeamViewer

Comments are closed.